「rbenv: ruby: command not found」が発生した場合の対処法

「rbenv: ruby: command not found」が発生した場合の対処法

「rbenv: ruby: command not found The `ruby’ command exists in these Ruby versions:」が発生した場合の対処法を記述してます。

環境

  • OS  Rocky Linux release 8.4 (Green Obsidian)
  • ruby 3.0.1

エラー全文

rbenvでrubyインストール後に発生

対処法

globalかlocalを指定して、使用するバージョンを指定してあげる。
※ここでは「3.0.1」をインストールしているので「3.0.1」に指定してます。